Upgrade in progress
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted May 22, 2022 - 16:25 EDT
Update
We are continuing to investigate this issue.
Posted May 22, 2022 - 16:25 EDT
Update
We are continuing to investigate this issue.
Posted May 22, 2022 - 16:01 EDT
Investigating
We are currently investigating this issue.
Posted May 22, 2022 - 16:00 EDT
This incident affected: Wodify Arena, Rise & Live (Database Server, Application Servers) and Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Wodify Client Mobile App, Database Server, Application Servers).