Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Aug 27, 2020 - 21:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2020 - 21:07 EDT
Update
We are continuing to investigate this issue.
Posted Aug 27, 2020 - 20:51 EDT
Update
We have brought the system down to work on a fix.
Posted Aug 27, 2020 - 20:50 EDT
Investigating
We are experiencing intermittent connectivity issues. We are investigating.
Posted Aug 27, 2020 - 20:17 EDT
This incident affected: Wodify Arena, Rise & Live (Database Server, Application Servers) and Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers).