Reporting Data Process Interruption
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Aug 01, 2024 - 16:10 EDT
Monitoring
The nightly timer that updates all customer data in reporting was not completed. Reporting is available, but will be one day out of date. The problem has identified and the process will run tonight. We apologize for the inconvenience.
Posted Aug 01, 2024 - 10:43 EDT
This incident affected: Wodify Core (Reporting Database).