Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 18:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2021 - 17:44 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2021 - 17:37 EDT
Update
We are continuing to investigate this issue.
Posted Apr 19, 2021 - 17:36 EDT
Investigating
We are experiencing intermittent connectivity issues. Team is investigating.
Posted Apr 19, 2021 - 17:35 EDT
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers) and Wodify Arena, Rise & Live (Database Server, Application Servers).