Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted 3 months ago. May 13, 2019 - 21:28 EDT
Investigating
We are experiencing intermittent connectivity issues on the legacy mobile app. Team is investigating.
Posted 3 months ago. May 13, 2019 - 21:13 EDT
This incident affected: Wodify Core (Athlete Mobile App).