Intermittent connection issues
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 22:04 EDT
Update
We are continuing to investigate this issue.
Posted Aug 03, 2022 - 22:00 EDT
Update
We are continuing investigating this issue.
Posted Aug 03, 2022 - 18:41 EDT
Investigating
We are currently investigating this issue.
Posted Aug 03, 2022 - 14:36 EDT
This incident affected: Wodify Arena, Rise & Live (Database Server, Application Servers) and Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Wodify Client Mobile App, Database Server, Application Servers).