Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Jun 12, 2021 - 08:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2021 - 08:11 EDT
Investigating
We are experiencing intermittent connectivity issues. Team is investigating.
Posted Jun 12, 2021 - 07:56 EDT
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers).