Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 19, 2019 - 20:02 EDT
Monitoring
The root cause of this recent connection issue has been identified and the system is now back up and running. We're continuing to closely monitor our status at this time.
Posted 4 months ago. Jun 19, 2019 - 19:03 EDT
Investigating
We are experiencing intermittent connectivity issues. Team is investigating.
Posted 4 months ago. Jun 19, 2019 - 18:11 EDT
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers) and Wodify Arena, Rise & Live (Database Server, Application Servers).