Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 21:41 EDT
Investigating
We are experiencing intermittent connectivity issues. Team is investigating.
Posted Mar 15, 2021 - 21:22 EDT
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers).