Intermittent Connectivity on Mobile
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 19, 2019 - 10:55 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Feb 19, 2019 - 06:08 EST
Investigating
We are experiencing intermittent connectivity issues on mobile. Team is investigating.
Posted about 1 month ago. Feb 19, 2019 - 05:32 EST
This incident affected: Wodify Core (Athlete Mobile App).