Connectivity issues
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 18, 2019 - 06:33 EDT
Monitoring
We have performed an upgrade to our servers.
We anticipate this will resolve connectivity issues for our users and are monitoring the results closely.
Posted 2 months ago. Jun 17, 2019 - 18:51 EDT
Identified
We will be performing an upgrade to our servers to resolve a fix for the issues found earlier today.
We anticipate downtime during the maintenance window and will have all servers up and running at full functionality as soon as the fix has been implemented.
Posted 2 months ago. Jun 17, 2019 - 16:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jun 17, 2019 - 12:36 EDT
Investigating
We are continuing to investigate this issue.
Posted 2 months ago. Jun 17, 2019 - 12:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jun 17, 2019 - 12:33 EDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. Jun 17, 2019 - 12:12 EDT
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers) and Wodify Arena, Rise & Live (Database Server, Application Servers).