Intermittent 503 Errors
Incident Report for Wodify Public
Resolved
Incident resolved. Additional compute power added.
Posted Aug 10, 2022 - 15:12 EDT
Monitoring
Site is operational - elevated monitoring ongoing
Posted Aug 09, 2022 - 16:17 EDT
Investigating
We are currently investigating the issue.
Posted Aug 09, 2022 - 11:18 EDT
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Wodify Client Mobile App, Database Server, Application Servers) and Database Server, Application Servers.