Wodify Athlete not updating
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 20:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 12:27 EDT
Investigating
We are receiving reports that the update button on Wodify Athlete is not working as expecting. We are investigating.
Posted Sep 14, 2020 - 18:57 EDT
This incident affected: Wodify Core (Wodify Client Mobile App).