Reporting Unavailability

Incident Report for Wodify Public

Resolved

This incident has been resolved.
Posted May 19, 2026 - 08:26 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 19, 2026 - 08:06 EDT

Identified

We are currently investigation an issue related to our reporting functionality. It is being addressed currently and we expect a resolution soon.
Posted May 19, 2026 - 07:58 EDT
This incident affected: Wodify Core (Reporting Database).