Outage detected
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 09:57 EDT
Monitoring
The drive has been fixed and we continue to monitor our servers while aws looks into their backend.
Posted Oct 13, 2021 - 06:21 EDT
Update
We are continuing to implement the fix for the issue.
Posted Oct 12, 2021 - 20:04 EDT
Identified
Optimizations of our main database drive caused an un-expected performance decrease while the operation is underway. We are working closely with our DB consultants and Amazon experts to resolve the issue as soon as possible.
Posted Oct 12, 2021 - 18:23 EDT
Investigating
We are currently investigating an issue with our database server.
Posted Oct 12, 2021 - 17:43 EDT
This incident affected: Wodify Arena, Rise & Live (Database Server, Application Servers) and Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers).