Software Upgrade
Incident Report for Wodify Public
Resolved
The software update has been completed.
Posted Jul 21, 2022 - 23:06 EDT
Identified
We are deploying the latest version of Wodify. There will some slight disruption to services.
Posted Jul 21, 2022 - 22:31 EDT
This incident affected: Wodify Arena, Rise & Live (Database Server, Application Servers) and Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Wodify Client Mobile App, Database Server, Application Servers).