Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 11:06 EDT
Investigating
We are getting sporadic errors in CORE and will have the issue resolved shortly. Team is investigating.
Posted Sep 18, 2020 - 10:19 EDT
This incident affected: Wodify Core (Admin Mobile App, Database Server, Application Servers).