Application Upgrades
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Jul 18, 2017 - 08:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2017 - 11:23 EDT
Identified
The system will be down for 10-30 minutes beginning at 11:10AM EST.
Posted Jul 17, 2017 - 11:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2017 - 09:34 EDT
Identified
In an ongoing effort to resolve high wait times the system will be going down again at 9:20AM EST for up to 30 minutes.
Posted Jul 17, 2017 - 09:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2017 - 09:00 EDT
Identified
We will be performing an emergency upgrade to our servers. We anticipate up to 45 minutes of downtime beginning at 8:35AM EST.
Posted Jul 17, 2017 - 08:32 EDT