Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 19, 2017 - 08:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 18, 2017 - 22:46 EDT
Investigating
We are experiencing intermittent connectivity issues. Team is investigating.
Posted about 1 month ago. Sep 18, 2017 - 22:22 EDT