service outage
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Sep 12, 2021 - 21:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2021 - 21:32 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2021 - 21:21 EDT
Investigating
We’re experiencing a service outage with [App Name/Feature/Service]. Our team is currently working to restore the service. We apologize for any inconvenience. Next update in [time].
Posted Sep 12, 2021 - 21:19 EDT