Intermittent Connectivity Issues on the Mobile app
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 06, 2018 - 00:28 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Nov 05, 2018 - 22:30 EST
Investigating
We are currently investigating this issue.
Posted 10 months ago. Nov 05, 2018 - 21:52 EST
This incident affected: Wodify Core (Athlete Mobile App).