Intermittent Slowness
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 22:53 EST
Monitoring
We had a blip in connectivity, users may experience slowness loading pages for a very short period of time.
Posted Jan 06, 2020 - 20:08 EST
This incident affected: Wodify Core (Athlete Mobile App, Database Server, Application Servers).