Intermittent Connectivity
Incident Report for Wodify Public
Resolved
Earlier today we experienced an outage related to a database query that needed to be repaired (offline) in order to bring the system back up (online). We’ll be continuing to optimize these queries and closely monitor our system status to prevent any unnecessary downtime. As always, thank you for your patience and understanding.
Posted Sep 07, 2021 - 19:32 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 07, 2021 - 12:55 EDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted Sep 07, 2021 - 12:44 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 07, 2021 - 12:22 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2021 - 11:23 EDT
Investigating
We are experiencing intermittent connectivity issues. Team is investigating.
Posted Sep 07, 2021 - 11:05 EDT
This incident affected: Wodify Arena, Rise & Live (Database Server, Application Servers) and Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers).