System upgrade window
Incident Report for Wodify Public
Resolved
Everything is operational
Posted Jul 08, 2022 - 01:05 EDT
Monitoring
Deployment underway
Posted Jul 08, 2022 - 00:12 EDT
Identified
System upgrade window
Posted Jul 07, 2022 - 23:56 EDT
This incident affected: Wodify Arena, Rise & Live (Database Server, Application Servers) and Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Wodify Client Mobile App, Database Server, Application Servers).