Application Upgrades
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Jul 21, 2023 - 03:08 EDT
Investigating
We will be performing an upgrade to our servers. We anticipate up to 30 minutes of downtime and/or functional interruptions during the maintenance window.
Posted Jul 21, 2023 - 02:33 EDT
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Wodify Client Mobile App, Database Server, Application Servers, Reporting Database) and Wodify Arena, Rise & Live (Database Server, Application Servers).