Intermittent Connectivity Issues
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 23, 2019 - 17:17 EDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Jul 23, 2019 - 16:49 EDT
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers) and Wodify Arena, Rise & Live (Database Server, Application Servers).