Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved - We experienced a disk I/O issue that our network engineers were able to quickly solve.
Posted Aug 22, 2019 - 11:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2019 - 10:24 EDT
Update
We are continuing to investigate this issue.
Posted Aug 22, 2019 - 10:02 EDT
Investigating
We are experiencing intermittent connectivity issues. The team is investigating.
Posted Aug 22, 2019 - 09:54 EDT
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers) and Wodify Arena, Rise & Live (Database Server, Application Servers).