Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 16:29 EDT
Investigating
We are experiencing intermittent connectivity issues. Team is investigating.
Posted Jun 09, 2021 - 16:20 EDT
This incident affected: Wodify Arena, Rise & Live (Database Server, Application Servers) and Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers).