Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted 15 days ago. Jan 02, 2019 - 21:07 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Jan 02, 2019 - 19:31 EST
Investigating
We are experiencing intermittent connectivity issues. Team is investigating.
Posted 15 days ago. Jan 02, 2019 - 17:47 EST
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Database Server, Application Servers).