Outage detected
Incident Report for Wodify Public
Resolved
All systems are operational.
Posted Sep 15, 2021 - 21:25 EDT
Monitoring
A fix was applied to our database and systems should be back to normal. Our team will continue to monitor all systems. Thank you for your patience as our team looked into this.
Posted Sep 15, 2021 - 20:55 EDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2021 - 20:37 EDT
Investigating
We are currently investigating an issue will provide an update shortly.
Posted Sep 15, 2021 - 20:33 EDT
This incident affected: Wodify Arena, Rise & Live (Database Server, Application Servers) and Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers).