Intermittent Connectivity
Incident Report for Wodify Public
Resolved
One of our front end web servers failed and should have been automatically taken out of the rotation. The Rackspace algorithm failed and did not remove the server as expected. We will continue to monitor the situation and keep a close eye on our servers until our move to AWS this weekend.
Posted Nov 23, 2016 - 17:56 EST
Update
We believe the issue is tied to MailChimp. MailChimp is not showing any issues with connectivity. We will continue to investigate and report back ASAP.
Posted Nov 23, 2016 - 17:38 EST
Investigating
We are experiencing intermittent connectivity issues. Team is investigating.
Posted Nov 23, 2016 - 17:35 EST