Intermittient Connectivity
Incident Report for Wodify Public
Resolved
System has been monitored and returned to stable status.
Posted Dec 05, 2016 - 20:01 EST
Monitoring
We believe we have identified the issue. The issue was two fold: Auto-Scaling in AWS and URL issues with our new interface. We have configured our auto-scaling group to not allow servers to be taken out. Additionally, we've made changes in DNS, URL rewrites, and Pingdom checks. These changes do appear to have resolved the issue. Will keep status at Monitoring and move to "Resolved" after a few hours of stability. Thanks for your patience.
Posted Dec 05, 2016 - 17:24 EST
Investigating
We're having some issues with Auto-Scaling on AWS. Our infrastructure team is working on the solution now.
Posted Dec 05, 2016 - 15:56 EST