Disabling Shared Payments & Groups Temporarily
Incident Report for Wodify Public
Resolved
We've updated the poorly performing SQL statement and re-enabled Groups and Shared Payments.
Hope you enjoy the new feature. Please email support@wodify.com with any questions or concerns.
Posted Aug 12, 2017 - 19:39 EDT
Identified
We've found an inefficient query in our new feature. We have temporarily disabled the functionality; while we implement a fix. We anticipate fixing the problem and re-enabling shared payments & groups later today. Thanks for your patience.
Posted Aug 12, 2017 - 11:33 EDT